1st August 2016

Server outage affecting multiple services

dotAccount, PrizmID, iCalToPCE, the TNY network website and tny.im are offline since 9:07 UTC due to a datacenter issue that goes beyond our control. As dotAccount is not available, you won't be able to sign in to any website of the TNY network with it.

Clouttery is operational and paired devices will continue to sync with users' accounts. However, due to the aforementioned issue, you won't be able to sign in to Clouttery using dotAccount. Twitter sign-in is unaffected.

We're currently waiting for our server provider (SecureDragon) to fix this issue.

Update 13:01 UTC: The server provider has fixed the issue and services are being resumed.

Update 13:06 UTC: All services are now fully operational. tny.im may be inaccessible for some users for the next hours; clear your DNS cache to speed up the process.