29th August 2018

Scheduled maintenance affecting UnderLX and Perturbações.pt, scheduled 2 months ago

Perturbações.pt and UnderLX online services will be unavailable for up to an hour, starting at 21:30 UTC (22:30 Lisbon time) to perform a server migration.

O Perturbações.pt e as funcionalidades online do UnderLX irão estar indisponíveis durante um período de até uma hora, começando às 22:30 (hora de Lisboa), para se proceder a uma migração do servidor.

Update 21:50 UTC: as far as service availability is concerned, the migration should be complete. Users experiencing problems accessing the services should clear their DNS caches. We will keep monitoring.

Update 22:15 UTC: the migration should now be fully complete and all services are operating normally.