24th July 2018

Planned maintenance on one of our servers

One of our virtual servers is being migrated to a different node, and for the time being, the following services are unavailable:

  • UnderLX online services, UnderLX Discord bot and Perturbações.pt website
  • Clouttery online services, including the website (Clouttery clients will sync the battery information once the service is back online)
  • Goshify
  • iCalToPCE

Update July 25th 13:11 UTC: the server is now back online, and services are coming back up slowly as we check the integrity of each of them. We expect to have everything up and running within 30 minutes.

Update July 25th 15:01 UTC: most systems are now functioning normally, but our server is experiencing some outbound connectivity issues that prevent the UnderLX Discord bot from working. Our server provider has not yet declared the migration complete. We'll keep monitoring.

Update July 25th 22:59 UTC: our server provider has finished migrating our server and assigning new IP addresses. The aforementioned outbound connectivity issues, caused by a transitory network setup, are resolved. Some users might experience problems connecting to our services as the updated DNS records propagate; we'll keep monitoring. Our apologies for the extended service availability issues in the past day.

Update July 26th 10:32 UTC: we believe all our services are now available for the overwhelming majority of users, and we are now closing this incident.