6th January 2018

Server reboot, scheduled 10 months ago

One of our servers is going to be rebooted, to apply a patch for the Meltdown and Spectre vulnerabilities. Availability of Clouttery and of the UnderLX API server / PerturbaƧƵes.pt website is going to be affected. The expected downtime is of not more than 45 minutes, but availability may be reduced for up to 2 hours.

UPDATE 19:15 UTC: the reboot is yet to happen. Our server provider did not post any status updates. We'll keep on waiting.

UPDATE 21:30 UTC: we have received notice that the reboot process has begun. Our server has not been affected yet. More information from our provider

UPDATE 23:38 UTC: the server reboot finally completed, all services should now be operating normally. We'll keep monitoring.