4th January 2018

Emergency server reboot, scheduled 4 months ago

One of our servers is going to be rebooted, affecting availability of tny.im, dotAccount and some of our other websites. The expected downtime is of no more than 10 minutes, but availability problems may persist for up to 30 minutes.

UPDATE 14:55 UTC: due to an unforeseen delay, the reboot is yet to happen. Service availability will be reduced until 15:30 UTC.

UPDATE 15:18 UTC: server reboot completed, all services are operational.